Finally got heroku to host the background image

Tags: ruby coding



This was a bit of a chore. Ultimately I went into the production.rb file and changed config.assets.compile = true (from false) and also ran RAILS_ENV=production bundle exec rake assets:precompile in the command line. Tried the latter first but only when I changed the config.assets.compile to true did it actually work. Huzzah!



Comments (11)

Comment by Chewbacca

Posted 19 minutes later

rrrrrrrrrrrawwrrrr!

Comment by CLOUD

Posted about 17 hours later

THE OTHER ONE IS ON MY BLANKET SO I BIT HIM WHERE IS MY WET FOOD?

Comment by CLOUD

Posted about 17 hours later

HELLO? 5 AM IS FEEDING TIME

Comment by ese

Posted 3 days later

sfsdf

Comment by Bibbity Bobbity Boop

Posted about 1 month later

This thing rocks yo!

Comment by my penis

Posted 8 months later

is a vagina

Comment by Melvina

Posted over 1 year later

This is exactly what I was looking for. Thanks for wringti!

Comment by Wind

Posted over 1 year later

If only there were more <a href="http://itxjgvyblvw.com">clveer</a> people like you!

Comment by Tommy

Posted over 1 year later

Hats off to whveoer wrote this up and posted it. http://wgwvndeqbn.com [url=http://ughjitvgnp.com]ughjitvgnp[/url] [link=http://rqlxxdu.com]rqlxxdu[/link]

Comment by Amory

Posted over 1 year later

Hey, that's the <a href="http://bjbsaih.com">gretaest!</a> So with ll this brain power AWHFY?

Comment by Tamber

Posted over 1 year later

All of my questions sehseld-ttankt! http://naxdetj.com [url=http://fgceaxd.com]fgceaxd[/url] [link=http://kbhorzazxih.com]kbhorzazxih[/link]

Post a Comment



<< Back to Articles List


(login) (new user)